Написать программу которая расчитывает количество прожитых дней по введеному значению полных лет человека если что мне 13

Написать программу которая расчитывает количество прожитых дней по введеному значению полных лет человека если что мне 13
Гость
Ответ(ы) на вопрос:
Гость
На каком языке программу писать, следовало бы уточнить. Вот на С# без учета високосного года:   #include #include int main() { int age, res; printf( "Введите ваш возраст:\n" ); scanf( "%i", &age ); res = age * 365; printf( "Вами прожито: %i дней\n", res ); system( "pause" ); return 0; } Если нужно учитывать високосный год, то добавляется соответственное условие, делящее возраст на 4 и потом плюсуется количество дней из полученного (целого значения)
Гость
Язык Pascal. С учетом високосных годов. var   age, days: integer;   begin   writeln('Введите возраст человека в годах');   readln(age);   days:= age * 365 + (age div 4);   writeln('Количество прожитых дней: ', days); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы