Написать программу которая выводит пример на умножение однозначных чисел ( рандомно)с помощью ветвления помогите!!!!!!плииииз!!!

Написать программу которая выводит пример на умножение однозначных чисел ( рандомно)с помощью ветвления помогите!!!!!!плииииз!!!
Гость
Ответ(ы) на вопрос:
Гость
// ConsoleApplication60.cpp: определяет точку входа для консольного приложения.// #include "stdafx.h"#include#include"iostream"#include "stdio.h"#include "time.h" using namespace std; int main(){ int x, y,c; setlocale(LC_ALL, "RUS"); srand((unsigned)time(NULL)); x = rand() % 8 + 2; y = rand() % 8 + 2; cout << "Сколько будет  " << x << "*" << y << "?" << "\n"; cout << "Введите ответ и нажмите Enter  "; cin >> c; if (x*y == c) { cout << "Правильно\n";  } else { cout << "Вы ошиблись   " << x << "*" << y << "=" << c;  }return 0;}
Не нашли ответ?
Ответить на вопрос
Похожие вопросы