Написать программу которая выводит все двузначные числа у которых сумма цифр равна числу введенных с клавиатуры.
Написать программу которая выводит все двузначные числа у которых сумма цифр равна числу введенных с клавиатуры.
Ответ(ы) на вопрос:
program zadacha;
var i,s:integer;
begin
read(s);
for i:=10 to 99 do begin
if(((i mod 10) + (i div 10)) = s) then
writeln(i);
end;
end.
Не нашли ответ?
Похожие вопросы