Написать программу которая запрашивает N целых чисел и сообщает сколько было введено нечетных чисел
Написать программу которая запрашивает N целых чисел и сообщает сколько было введено нечетных чисел
Ответ(ы) на вопрос:
Program asd; const n=5; //любое число n
Var k,i:integer; a:array[1..n] of integer;
Begin
k:=0;
For i:=1to n do
read (a[i]);
For i:=1 to n do begin
If a[i] mod 2<>0 then k:=k+1;end;
Writeln ('k=',k);
End.
Не нашли ответ?
Похожие вопросы