Написать программу на C++ Начать от пользователя число, если число меньше 10 , то это число делится на 2 и выводит результат на экран. Во всех остальных случаях писать "число не верно"
Написать программу на C++ Начать от пользователя число, если число <10 , то это число делится на 2 и выводит результат на экран. Во всех остальных случаях писать "число не верно"
Ответ(ы) на вопрос:
cin >> a;
if(a<10)
{
a /= 2 ;
cout << a;
}
else
cout << "Число не верно" ;
Не нашли ответ?
Похожие вопросы