Написать программу на Pascal, которая позволяет ввести с клавиатуры 9 элементов массива целого типа и выводит их на экран в столбик

Написать программу на Pascal, которая позволяет ввести с клавиатуры 9 элементов массива целого типа и выводит их на экран в столбик
Гость
Ответ(ы) на вопрос:
Гость
const  n = 9; var  i: integer;  a: array[1..n] of integer; begin  for i := 1 to n do    read(a[i]);  for i := 1 to n do    writeln('a[', i, ']=', a[i]); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы