Написать программу на паскале.Найти сумму слагаемые
Написать программу на паскале.Найти сумму слагаемые
Ответ(ы) на вопрос:
Гость
Program n1;
var i,sum,n: integer;
begin
sum:=0;
write('введите кол-во слагаемых: ');
readln(n);
for i:=1 to n do sum:=sum+i*i;
writeln(sum);
end.
Гость
// PascalABC.NET 3.2, сборка 1383 от 09.02.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(Range(1,ReadInteger('Количество слагаемых:')).Sum(i->i*i))
end.
Пример
Количество слагаемых: 18
2109
Не нашли ответ?
Похожие вопросы