Написать программу на языке Паскаль. Найти площадь квадрата, если с клавиатуры вводится его сторона.
Написать программу на языке Паскаль. Найти площадь квадрата, если с клавиатуры вводится его сторона.
Ответ(ы) на вопрос:
uses WinCrt;
var
a, s: real;
begin
write('Введите сторону квадрата: ');
readln(a);
s:=a*a;
writeln('Площадь квадрата: ',s:5:2);
end.
Не нашли ответ?
Похожие вопросы