Написать программу паскаль, которая поменяет местами А и В, без использования третьей переменной.(программа + блоксхема)
Написать программу паскаль, которая поменяет местами А и В, без использования третьей переменной.(программа + блоксхема)
Ответ(ы) на вопрос:
var
a,b:integer;
begin
readln(a,b);
a := a+b;
b := a-b;
a := a-b;
writeln(a,' ',b)
end.
Блок-схема во вложении
Не нашли ответ?
Похожие вопросы