Написать программу паскале:Даны два числа. Увеличить каждое из них в два раза, если их сумма четная, в противном случае увеличить в два раза только первое число.
Написать программу паскале:Даны два числа. Увеличить каждое из них в два раза, если их сумма четная, в противном случае увеличить в два раза только первое число.
Ответ(ы) на вопрос:
var x,y:longint;
begin
readln(x,y);
if (x+y) mod 2=0 then writeln(2*x,' ',2*y)
else
writeln(2*x,' ',y);
readln;
end.
Не нашли ответ?
Похожие вопросы