Написать программу перемножающую целые числа без использования операции «*». паскаль абс

Написать программу перемножающую целые числа без использования операции «*». паскаль абс
Гость
Ответ(ы) на вопрос:
Гость
P.S. Благодарность и лучший ответ не помешает. var a, b, c, i:integer; begin read (a,b); c:=0; for i:=1 to b do c:=c+a; write (c,' '); end.
Гость
var a,b,n,i:integer; begin read(a,b); for i:=1 to b do n:=n+a; writeln(n); end. Надеюсь на Лучший ответ ;)
Не нашли ответ?
Ответить на вопрос
Похожие вопросы