Написать программу решающую задачу: 1. Напечатать таблицу перевода расстояний в дюймах в сантиметрах (1 дюйм=2,54 см) для значений от 1 до 10 дюймов с шагом 1.

Написать программу решающую задачу: 1. Напечатать таблицу перевода расстояний в дюймах в сантиметрах (1 дюйм=2,54 см) для значений от 1 до 10 дюймов с шагом 1.
Гость
Ответ(ы) на вопрос:
Гость
program p1; var d:integer;     s:string; begin for d:=1 to 10 do begin   if d>1 then s:='а';   if d>4 then s:='ов';   writeln(d,' дюйм',s,' = ',(d*2.54),' сантиметров'); end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы