Написать программу решения слудующией задачи: с клавиатуры вводятся целые числа до тех пор, пока не будет введен нуль. Подсчитать количество введенных четных чисел. Вывести результат

Написать программу решения слудующией задачи: с клавиатуры вводятся целые числа до тех пор, пока не будет введен нуль. Подсчитать количество введенных четных чисел. Вывести результат
Гость
Ответ(ы) на вопрос:
Гость
var x, k: integer; begin k:=0; repeat readln(x); if x mod 2 = 0 then inc(k); until x=0; writeln(k); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы