Написать программу с использованием оператора цикла(постусловия). Резервуар имеет форму сферы; его внутренний радиус равен R см Найдите объем(V) жидкости в зависимости от от уровня h воды от низшей точки его дна. Величина h изм...

Написать программу с использованием оператора цикла(постусловия). Резервуар имеет форму сферы; его внутренний радиус равен R см Найдите объем(V) жидкости в зависимости от от уровня h воды от низшей точки его дна. Величина h изменяется от 0 до 2 с шагом 0,1. Объем V шарового сегмента (заполненого жидкостью) вычисляется по формуле πh²(R-h/3).
Гость
Ответ(ы) на вопрос:
Гость
 const   pi=3.14;  var   h,V,R: real; begin  writeln('Введите радиус');  Readln(R);  h:=0;  repeat    V:=pi*sqr(h)*(R-h/3);    writeln('V(',h,')=', V);    h:=h+0.1;  until h>2.1;  end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы