Написать программу с использованием циклов. Задача на картинке. P.S. Pascal.
Написать программу с использованием циклов.
Задача на картинке.
P.S. Pascal.
Ответ(ы) на вопрос:
Гость
var x,a,s:real; i,n:integer;
begin
write('x = '); readln(x);
write('n = '); readln(n);
s:=0;
a:=-1;
for i:=1 to n do
begin
a:=-a*x;
s:=s+a/i;
end;
writeln('s = ',s);
end.
Пример:
x = 0.5
n = 4
s = 0.401041666666667
Не нашли ответ?
Похожие вопросы