Написать программу с помощью цикла while которая производит суммирование любых десяти чисел. Буду очень благодарен!
Написать программу с помощью цикла while которая производит суммирование любых десяти чисел. Буду очень благодарен!
Ответ(ы) на вопрос:
Var i:integer; n,sum:real;
Begin
Write('Введите 10чисел: ');
while (i<>10) do begin
readln(n);
sum:=sum+n;
i:=i+1;
end;
writeln('Сумма этих чисел - ',sum);
end.
Не нашли ответ?
Похожие вопросы