Написать программу, составить алгоритм заполнения массива десятью случайными целыми числами, каждое их которых лежит в пределах до 200. Найти максимальное и минимальное из этих чисел, а также позиции, в которых они расположены....
Написать программу, составить алгоритм заполнения массива десятью случайными целыми числами, каждое их которых лежит в пределах до 200. Найти максимальное и минимальное из этих чисел, а также позиции, в которых они расположены. Массив вывести на экран. Заранее спасибо!
Ответ(ы) на вопрос:
Гость
clrscr;
randomize;
for i:=1 to 10 do
begin
a[i]:=random(201);
write(a[i],' ');
end;
max:=a[1]; min:=a[1];
for i:=1 to 10 do
begin
if a[i]>max then
begin
max:=a[i]; m:=i;
end;
if a[i]
Не нашли ответ?
Похожие вопросы