Написать программу в Pascal ABC чтобы полностью работала, которая ввод данных в одномерный целочисленный массив осуществляет посредством цикла WHILE…DO, а вывод - REPEAT…UNTIL (в скобках указана размерность массива).  Заменить ...

Написать программу в Pascal ABC чтобы полностью работала, которая ввод данных в одномерный целочисленный массив осуществляет посредством цикла WHILE…DO, а вывод - REPEAT…UNTIL (в скобках указана размерность массива).   Заменить последний элемент массива минимальным (10) 
Гость
Ответ(ы) на вопрос:
Гость
var   i,min:integer;   a:array[1..10]of integer; begin i:=1; while i<11 do   begin   readln(a[i]);   if i=1 then min:=a[1];   if a[i]10; a[10]:=min; writeln; writeln('Измененный массив:'); i:=1; repeat   write(a[i],' ');   i:=i+1;   until i>10; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы