Написать программу в pascal ABC для вычисления значений функции y(x)=x²+3 на промежутке от [0;8] для целых значений x
Написать программу в pascal ABC для вычисления значений функции y(x)=x²+3 на промежутке от [0;8] для целых значений x
Ответ(ы) на вопрос:
Program n1;
var i: integer;
begin
for i:=0 to 8 do writeln('при x=',i,' y=',i*i+3);
end.
Не нашли ответ?
Похожие вопросы