(Написать программу в Pascal)... Дано натуральное число n. Определите его остаток после деления на x.

(Написать программу в Pascal)... Дано натуральное число n. Определите его остаток после деления на x.
Гость
Ответ(ы) на вопрос:
Гость
var n,x:integer; begin write('n = '); readln(n); write('x = '); readln(x); writeln('Остаток от деления ',n,' на ',x,' = ',n mod x); end. Пример: n = 24 x = 5 Остаток от деления 24 на 5 = 4
Не нашли ответ?
Ответить на вопрос
Похожие вопросы