Написать программу (в Паскале), определяющую площадь четырехугольника по известным значениям четырех его сторон и одной диагонали.
Написать программу (в Паскале), определяющую площадь четырехугольника по известным значениям четырех его сторон и одной диагонали.
Ответ(ы) на вопрос:
var a,b,c,d:real;
Begin
readln(a,b,c,d);
writeln( sqrt( ((a+b+c+d)/2-a)*((a+b+c+d)/2-a)*((a+b+c+d)/2-c)*((a+b+c+d)/2-d)));
End.
Не нашли ответ?
Похожие вопросы