Написать программу в паскале с помощью процедуры: наименьшее из трех чисел
Написать программу в паскале с помощью процедуры: наименьшее из трех чисел
Ответ(ы) на вопрос:
var
a,b,c: integer;
procedure min(a,b,c: integer);
var
min: integer;
begin
min:=a;
if b < min
then min:=b;
if c < min
then min:=c;
writeln(min);
end;
begin
readln(a,b,c);
min(a,b,c);
end.
Не нашли ответ?
Похожие вопросы