Написать программу в Паскале:Даны три числа А,В,С.Определить являются ли они последовательными членами арифметической прогрессии. Найти их разность.
Написать программу в Паскале:
Даны три числа А,В,С.Определить являются ли они последовательными членами арифметической прогрессии. Найти их разность.
Ответ(ы) на вопрос:
var a,b,c,d:real;
begin
readln(a,b,c);
if a-b=b-c then
begin
d:=b-a;
writeln(d);
end
else
writeln('No');
end.
Не нашли ответ?
Похожие вопросы