Написать программу в си++. помогите пожалуйста:С

Написать программу в си++. помогите пожалуйста:С
Гость
Ответ(ы) на вопрос:
Гость
#include using namespace std; int fact(int j); int main() { double x, sum=0; int n; cout << "Enter n" << endl; cin >> n; cout << "Enter x" << endl; cin >> x; for (int i = 0; i < n; i++) { sum += 1 /(fact(i) + sqrt(abs(x))); } cout << sum; system("pause"); return 0; } int fact(int j) { int p = 1; for (int i = 1; i <= j; i++) p *= i; return p; }
Не нашли ответ?
Ответить на вопрос
Похожие вопросы