Написать программу, возведения числа в квадрат, если оно положительное, иначе вывести на экран фразу, что число отрицательное.
Написать программу, возведения числа в квадрат, если оно положительное, иначе вывести на экран фразу, что число отрицательное.
Ответ(ы) на вопрос:
Гость
var a:integer;
begin
read(a);
if a>0 then a:= sqr(a)
else write('число отрицательное');
end.
Не нашли ответ?
Похожие вопросы