Написать программу: вводятся число до тех пор пока не введен 5. Найти произведение чисел не равных нулю. Ребята очень срочно

Написать программу: вводятся число до тех пор пока не введен 5. Найти произведение чисел не равных нулю. Ребята очень срочно
Гость
Ответ(ы) на вопрос:
Гость
var prod,temp:real; begin    prod:=1;    repeat       readln(temp);       if (temp=5) then break;       if (temp<>0) then prod := prod * temp;    until (2*2=5);    writeln(prod); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы