Написать программу вычисления длины высоты h c, опущенной на сторону с треугольник , зная длину стороны b и угол a по формуле hc=bsina, значения величин b и a пользователь вводит с клавиатуры.Полученное значение длины высоты не...

Написать программу вычисления длины высоты h c, опущенной на сторону с треугольник , зная длину стороны b и угол a по формуле hc=bsina, значения величин b и a пользователь вводит с клавиатуры.Полученное значение длины высоты необходимо вывести на экран . Придумать несколько тестовых примеров и убедиться в работоспособности написанной программы
Гость
Ответ(ы) на вопрос:
Гость
#include #include #include int main(){  int a,b;  std::cin>>a;  std::cin>>b;  double hc=b*sin(a);  std::cout << "Result, " << hc << "!\n"; }
Не нашли ответ?
Ответить на вопрос
Похожие вопросы