Написать программу вычисления объёма шара, при помощи процедуры и функции V=4*pi*(r*r*r)/3
Написать программу вычисления объёма шара, при помощи процедуры и функции V=4*pi*(r*r*r)/3
Ответ(ы) на вопрос:
Гость
program ob;
procedure GetVolume();
var
r: real;
begin
write('r = ');
readln(r);
writeln('Объём: ', V(r));
end;
function V(r: real): real;
begin
V := 4 * 3.14 * (r * r * r) / 3;
end;
begin
GetVolume();
end.
Не нашли ответ?
Похожие вопросы