Написать программу вычисления стоимости некоторого количества (по весу) яблок. Ниже приведен рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом).Вычисление сто...
Написать программу вычисления стоимости некоторого количества (по весу) яблок.
Ниже приведен рекомендуемый вид экрана во время выполнения программы (данные,
введенные пользователем, выделены полужирным шрифтом).
Вычисление стоимости покупки.
Введите исходные данные:
Цена
одного килограмма яблок (руб.) -> 8.5
Вес яблок (кг) ->
2.3
Стоимость покупки: 19.55 руб.
Ответ(ы) на вопрос:
var
a,c : real;
begin
Writeln('Ведите исходные данные');
writeln('ценна одного кг яблок');
readln(a);
writeln('Вес яблое (кг)');
readln(c);
writeln('Стоимость покупки: ',a*c:0:2, ' руб ');
end.
Не нашли ответ?
Похожие вопросы