Написать программу вычисления значения выражения 1) a = (d + c + b)*e - 5k - 1 2) c = |x + 4| - |x2 - 3x + 6|
Написать программу вычисления значения выражения
1) a = (d + c + b)*e - 5k - 1
2) c = |x + 4| - |x2 - 3x + 6|
Ответ(ы) на вопрос:
1)var a,b,c,d,e,k : real;
begin
writeln('Введите ,b,c,d,e,k');
read(,b,c,d,e,k);
a:= (d + c + b)*e - 5k - 1
writeln(a);
end;
2)var c,x : real;
begin
writeln('Введите x');
read(x);
c:= abs(x+4) - abs(sqr(x)-3*x+6);
writeln(c);
end.
Не нашли ответ?
Похожие вопросы