Написать программу вычисления значения выражения. (на языке паскаль) y = sin(x)-2 при x = меньше 0 y=(e^x) 3 x меньше =0

Написать программу вычисления значения выражения. (на языке паскаль) y = sin(x)-2 при x =<0 y=(e^x) 3 x<=0
Гость
Ответ(ы) на вопрос:
Гость
Program graf; var x,y:integer; begin read (x); if (x<=0) then y:= sin(x)-2; if (x<=0) then y:=(e^x)3; writeln (y); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы