Написать программу вычисления значения выражения. (на языке паскаль)y = x+sin(sinx)при x = 0,5234 P.S. Очень срочно нужно, заранее благодарен :) 

Написать программу вычисления значения выражения. (на языке паскаль) y = x+sin(sinx) при x = 0,5234  P.S. Очень срочно нужно, заранее благодарен :) 
Гость
Ответ(ы) на вопрос:
Гость
program sinys; uses crt; var X, y:integer; begin x:=0,5234; y:=x+sin(sin (x)); writeln (y); end. чуть не надорвался пока писал
Не нашли ответ?
Ответить на вопрос
Похожие вопросы