Написать программу вывода на экран чисел, если они чётные и индексы их ячеек чётные.

Написать программу вывода на экран чисел, если они чётные и индексы их ячеек чётные.
Гость
Ответ(ы) на вопрос:
Гость
var a: array [1..1000]of integer;      i,n:integer; begin Write('Размер массива N = '); readln(n); for i:= 1 to n do begin write('a[',i,'] = '); readln(a[i]); end; writeln; for i:= 1 to n do     if (i mod 2 = 0) and (a[i] mod 2 = 0) then     write(a[i], '  '); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы