Написать программу выводящую на сумму натуральных чисел от K до 400 , включая K и 400 Паскаль
Написать программу выводящую на сумму натуральных чисел от K до 400 , включая K и 400 Паскаль
Ответ(ы) на вопрос:
Гость
// PascalABC.NET 3.2, сборка 1389 от 01.03.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('S= ',Range(ReadInteger('K='),400).Sum)
end.
Пример
K= 15
S= 80095
Не нашли ответ?
Похожие вопросы