Написать программу, задающую матрицу А размера 4Х4 с вещественными элементами, вводимыми с клавиатуры ( следует вводить как положительные, так и отрицательные числа), и выполнить задание в соответствии со своим вариантом: Найти...

Написать программу, задающую матрицу А размера 4Х4 с вещественными элементами, вводимыми с клавиатуры ( следует вводить как положительные, так и отрицательные числа), и выполнить задание в соответствии со своим вариантом: Найти минимальный элемент матрицы и указать строку и столбец в которых он находится
Гость
Ответ(ы) на вопрос:
Гость
#include using namespace std; int main() { float a[3][3]; int mini,minj=1; for (int i=0;i<4;i++ ){ for (int j=0;j<4;j++ ){ cin>>a[i][j]; } } for (int i=0;i<4;i++ ){ for (int j=0;j<4;j++ ){ if (a[mini][minj]>a[i][j]) { mini=i; minj=j; }}} cout<<"Число"<
Не нашли ответ?
Ответить на вопрос
Похожие вопросы