Написать программу,которая запрашивает название животного и число а затем выводит на экран фразу типа"белка съест 10 грибов"(при вводе слова "белка"и число 10) На паскале!!!
Написать программу,которая запрашивает название животного и число а затем выводит на экран фразу типа"белка съест 10 грибов"(при вводе слова "белка"и число 10) На паскале!!!
Ответ(ы) на вопрос:
program fraza; var x,y: string; begin writeln('Введите название животного:'); readln(x); writeln('Введите число'); readln(y); Writeln(x, " съест ", y, ' грибов.'); end.
Попробуйте так (Turbo Pascal): program 1; var s:string; c:integer; begin write('vvedite nazvaniye zhivotnogo'); read(s); writeln('vvedite kolichestvo syedennyh gribov'); readln(c); writeln(s, ' ', 'syest', ' ', c, ' ', 'gribov'); end.
Не нашли ответ?
Похожие вопросы