Написать программу,нахождения всех четных чисел до заданного положительного числа а

Написать программу,нахождения всех четных чисел до заданного положительного числа а
Гость
Ответ(ы) на вопрос:
Гость
Ьплрсольи иящбисглп52175877+5874588=1557897
Гость
PascalABC.NET progaram q; var i,n,a:integer; begin readln(a); for i:=1 to a do if i mod 2 = 0 then begin n:=n+1; //количество четных чисел writeln(i); //сами четные числа до числа а end; writeln(n); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы