НАПИСАТЬ ПОЛНУЮ ПРОГРАММУ В ПАСКАЛЬ АБЦ!! N школьников делят K  яблок поровну, неделящийся остаток остается в корзинке. Сколько яблок достанется каждому школьнику? Программа получает на вход числа Nи K и должна вывести искомое ...

НАПИСАТЬ ПОЛНУЮ ПРОГРАММУ В ПАСКАЛЬ АБЦ!! N школьников делят K  яблок поровну, неделящийся остаток остается в корзинке. Сколько яблок достанется каждому школьнику? Программа получает на вход числа Nи K и должна вывести искомое количество яблок. 
Гость
Ответ(ы) на вопрос:
Гость
var n,k:integer; begin writeln('Введите кол-во школьников: '); read(n); writeln('Сколько яблок у них? '); read(k); writeln('Каждый школьник получит ',k div n,' яблок(у)'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы