Написать программу, которое выводит на экран сообщение «Я буду учить язык lt;название языкаgt; и обязательно стану программистом!»
Написать программу, которое выводит на экран сообщение «Я буду учить язык <название языка> и обязательно стану программистом!»
Ответ(ы) на вопрос:
Гость
#include <iostream> #include <string> using namespace std; int main() { string name; cin>>name; setlocale(0,"")//для поддержки русского языка cout << "Я буду учить язык "<<name<< " и обязательно стану программистом
", world!"<<endl; } return 0;
Не нашли ответ?
Похожие вопросы