Напиши, пожалуйста, программу на С++ Найти сумму положительных и число отрицательных элементов массива а0, а1, а2,…, аn-1. Датчики псевдослучайных чисел использовать запрещается. Входные данные вводятся с клавиатуры, выходные д...

Напиши, пожалуйста, программу на С++ Найти сумму положительных и число отрицательных элементов массива а0, а1, а2,…, аn-1. Датчики псевдослучайных чисел использовать запрещается. Входные данные вводятся с клавиатуры, выходные данные выходятся на экран с пояснениями. Проверить и продемонстрировать работу программы.
Гость
Ответ(ы) на вопрос:
Гость
Dev-C++ #include using namespace std; int main() {     int i, n;     cout<<"Введите количество элементов: ";     cin>>n;     int a[n];     for (i=0; i>a[i];     }     int sump=0, koln=0;     for (i=0; i0) sump+=a[i];     }     cout<<"Сумма положительных равна "<
Не нашли ответ?
Ответить на вопрос
Похожие вопросы