Напишите программу алгоритм который по введенному числу N(1_ меньше __ меньше 10) вычислит и напечатает значение N!=1*2*3*...*N
Напишите программу алгоритм который по введенному числу N(1_<__<10) вычислит и напечатает значение N!=1*2*3*...*N
Ответ(ы) на вопрос:
Program test;
Var
n, i,a:integer;
Begin
Write( 'введите число: ');
readln(n);
for i:=1 to n do a:=a*n;
write(n,'!= ',a);
End.
Не нашли ответ?
Похожие вопросы