Напишите программу анализа значений больного за сутки определите максимальное и минимальное значения, среднее арифметическое замеры температуры проводят шесть раз в сутки и результаты вводятся с клавиатуры в массив Т

Напишите программу анализа значений больного за сутки определите максимальное и минимальное значения, среднее арифметическое замеры температуры проводят шесть раз в сутки и результаты вводятся с клавиатуры в массив Т
Гость
Ответ(ы) на вопрос:
Гость
Вот TURBO PASCAL 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 uses crt; var i,sum,tmax,tmin:integer;sred:real; t:array [1..30] of integer; begin clrscr; sum:=0; writeln('vvedite T -> '); for i:=1 to 6 do begin write(i,' zamer t = '); read(t[i]); end; tmax:=t[1]; tmin:=t[1]; for i:=2 to 6 do begin if t[i]>tmax then tmax:=t[i]; if t[i]