Напишите программу для нахождения площади ромба по стороне. Помогите пожалуйста)
Напишите программу для нахождения площади ромба по стороне.
Помогите пожалуйста)
Ответ(ы) на вопрос:
#define PI 3.14159265
int storona, ygol;
double ploshad;
cout << "Введите сторону: ";
cin >> storona;
cout << "Введите угол: ";
cin >> ygol;
ploshad = storona * storona * sin(ygol * PI / 180);
cout << "S = " << ploshad;
Не нашли ответ?
Похожие вопросы