Напишите программу для вычисления значений функции F(x)={x^3-3x8 если х меньше =1         {1/(x^3-3x8) если х больше 1

Напишите программу для вычисления значений функции F(x)={x^3-3x8 если х<=1         {1/(x^3-3x8) если х>1
Гость
Ответ(ы) на вопрос:
Гость
Пусть y=F(x),тогда: uses crt;   var x:integer;            y:real;    begin    write ('x='); read(x);     if x<=1 then y:=sqr(x)*x-3*x*8;        if x>1 then y:=1/sqr(x)*x*8*x;       write('y=',y);         end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы