Напишите программу которая вычисляет минимальное и максимальное число среди чис?

Напишите программу которая вычисляет минимальное и максимальное число среди чис??л вводимых с клавиатуры.
Гость
Ответ(ы) на вопрос:
Гость
uses crt; var max,i,min,now:longint; begin clrscr;  writeln (' vvedite kol-vo chisel '); readln (n);   write ('vvedite 1 chislo: ');                          readln(now); max:=now; min:=now; for i:=2 to n do begin write ('vvedite ',i, ' chislo: ');                         readln(now); if now>max then max:=now; if now<min then min:=now;               end; writeln ('minimum raven: ',min);  write ('maximum reven: ',max); readln; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы