Напишите программу, которая печатает все цифры заданного числа по одной в каждой строке начиная с последней цифры. в качестве входных данных допускается ваодить чтсла от 0 до 2 000 000 000
Напишите программу, которая печатает все цифры заданного числа по одной в каждой строке начиная с последней цифры. в качестве входных данных допускается ваодить чтсла от 0 до 2 000 000 000
Ответ(ы) на вопрос:
Гость
var
n: longint;
begin
readln(n);
while n > 0 do
begin
writeln(n mod 10);
n := n div 10;
end;
end.
Не нашли ответ?
Похожие вопросы