Напишите программу, которая подсчитывает площадь круга по формуле s=π*r²
Напишите программу, которая подсчитывает площадь круга по формуле s=π*r²
Ответ(ы) на вопрос:
var
S: Real;
R: Integer;
Begin
WriteLn('Введите радиус:)'; ReadLn(R);
S:= pi * sqr(R);
WriteLn('Площадь круга = ', S);
ReadLn;
end.
Не нашли ответ?
Похожие вопросы