Напишите программу, которая получает три числа и выводит количество одинаковых чисел в этой цепочке. Входные данные Входная строка содержит три целых числа, разделённых пробелами. Выходные данные Программа должна вывести количе...

Напишите программу, которая получает три числа и выводит количество одинаковых чисел в этой цепочке. Входные данные Входная строка содержит три целых числа, разделённых пробелами. Выходные данные Программа должна вывести количество одинаковых чисел из переданного ей набора или число 0, если все числа различные. Примеры входные данные 1 2 1 выходные данные 2
Гость
Ответ(ы) на вопрос:
Гость
var  a,b,c,d:longint; begin   read(a,b,c);  If a=b then inc(d);  If a=c then inc(d);  If b=c then inc(d);  if d=1 then d:=2;  writeln(d); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы