Напишите программу, которая принимает число, а на выходе возвращает ноль, если число четное и само число, если оно нечетное. Pascal

Напишите программу, которая принимает число, а на выходе возвращает ноль, если число четное и само число, если оно нечетное. Pascal
Гость
Ответ(ы) на вопрос:
Гость
program zadacha; var a:integer; begin writeln('vvedite chislo'); readln(a); if a mod 2 = 0 then writeln (0) else writeln(a); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы