Напишите программу которая считает количество четных цифр введенного числа в паскале

Напишите программу которая считает количество четных цифр введенного числа в паскале
Гость
Ответ(ы) на вопрос:
Гость
// PascalABC.NET 3.1, сборка 1230 от 27.04.2016 begin   var s:=ReadlnString('Введите число');   var k:=s.Where(x->x in ['0','2','4','6','8']).Count;   Writeln(k,' четных цифр') end. Тестовое решение: Введите число 235354634123215609898432 12 четных цифр
Не нашли ответ?
Ответить на вопрос
Похожие вопросы